docs/flake.nix
Nicola Belluti 3d6e1fdf6e
All checks were successful
Build and Publish / build (push) Successful in 13s
Updated the README.md and added the Nix Flake
2025-01-03 15:15:19 +01:00

22 lines
366 B
Nix

{
description = "Hugo";
inputs = {
nixpkgs.url = "github:nixos/nixpkgs/nixos-unstable";
};
outputs = { self, nixpkgs, ... }:
let
system = "x86_64-linux";
pkgs = nixpkgs.legacyPackages.${system};
in {
devShells.${system}.default = pkgs.mkShell {
buildInputs = with pkgs; [
hugo
];
};
};
}